<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# schema: http://schema.org/ sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# "><head><meta charset="utf-8" /><script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Bridge Michigan","entityCreated":"1658175674","entityLangcode":"en","entityStatus":"1","entityUid":"12308","entityUuid":"235b2634-3e42-4925-8c65-d0e962855aa6","entityVid":"76256","entityName":"Arielle Hines","entityType":"node","entityBundle":"article","entityId":"13063","entityTitle":"Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.","authors":{"type":"entity_reference","value":[{"id":"13004","label":"Jena Brooker","bundle":"author"},{"id":"13062","label":"Brian Allnutt, Planet Detroit","bundle":"author"}]},"entityTaxonomy":{"tags":{"13":"Detroit"}},"userUid":0,"articleTags":"Detroit","articleAuthors":"Jena Brooker|Brian Allnutt, Planet Detroit"});</script><meta name="twitter:card" content="summary" /><link rel="canonical" href="https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" /><meta name="twitter:title" content="Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy. | Bridge Michigan" /><meta name="twitter:site" content="@BridgeMichigan" /><meta name="twitter:description" content="Detroit has reassured neighbors that they will include community voices in the next steps, but advocates and residents cite a lack of public. engagement" /><meta name="twitter:site:id" content="357710219" /><meta property="og:url" content="https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" /><meta property="og:title" content="Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy. | Bridge Michigan" /><link rel="image_src" href="https://www.bridgemi.com/sites/default/files/styles/large/public/2022-07/use-this.jpg?itok=9mrmM1mL" /><meta property="og:description" content="Detroit has reassured neighbors that they will include community voices in the next steps, but advocates and residents cite a lack of public. engagement" /><meta name="twitter:image" content="https://www.bridgemi.com/sites/default/files/styles/large/public/2022-07/use-this.jpg?itok=9mrmM1mL" /><meta property="og:image" content="https://www.bridgemi.com/sites/default/files/styles/large/public/2022-07/use-this.jpg?itok=9mrmM1mL" /><meta name="Generator" content="Drupal 9 (https://www.drupal.org)" /><meta name="MobileOptimized" content="width" /><meta name="HandheldFriendly" content="true" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="/themes/custom/bridge/favicon.ico" type="image/vnd.microsoft.icon" /><link rel="amphtml" href="https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic?amp" /><script src="/sites/default/files/google_tag/production/google_tag.script.js?rf9ze0" defer></script><title>Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy. | Bridge Michigan</title><link rel="stylesheet" media="all" href="/sites/default/files/css/css_0RXvB11zqPNgdHWIgRmRpN8LaVc0tXD4U2eYXcUxj1E.css" /><link rel="stylesheet" media="all" href="/sites/default/files/css/css_hTDa_aSVtZsD0SBwRH5rbKNASCMfGuW5XggOgmlyBrY.css" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/themes/custom/bridge/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#116bc6"><meta name="msapplication-TileColor" content="#2b5797"><meta name="theme-color" content="#116BC6"><meta property="fb:pages" content="190486901675187" /> <!-- connect to domain of font files --><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <!-- optionally increase loading priority --><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap"> <!-- async CSS --><link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap"> <!-- no-JS fallback --> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap"> </noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2091785345640563",
enable_page_level_ads: true
});
</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot('/76037524/Pages_ALL_300x250_A', [300, 250], 'div-gpt-ad-1490637817146-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot('/76037524/Pages_ALL_300x250_B', [300, 250], 'div-gpt-ad-1632839424837-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '190486901675187'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=190486901675187&ev=PageView&noscript=1" /></noscript> <!-- DO NOT MODIFY --> <!-- End Facebook Pixel Code --></head><body class="page--not-front"> <a href="#main-content" class="visually-hidden link link--skip"> Skip to main content </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><div class="layout-container"> <header class="header"><div class="header__menu"> <nav role="navigation" aria-labelledby="block-bridge-main-menu-menu" id="block-bridge-main-menu"><h2 class="visually-hidden" id="block-bridge-main-menu-menu">Main navigation</h2><div class="menu--main"><div id="main-nav" class="main-nav" aria-label="Main menu and site search"><ul data-region="header" class="main-menu"><li class="main-menu__item main-menu__item--with-sub"> <button class="main-menu__link main-menu__link--with-sub"> Popular </button><div class="sub-menu-wrap" aria-hidden="true"><div class="sub-menu-heading"> <a class="main-menu__header-link" href="/popular"
> Popular</a></div><div class="sub-menu-content"><ul class="main-menu main-menu--sub main-menu--sub-1"><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <span class="visually-hidden">Most Popular Article</span><div id="block-views-block-popular-articles-most-popular-menu" class="block container gutter views-element-container"><div><div class="js-view-dom-id-6b53afa541bda4679b0b4e927dd415b3bcbe82a76ea7d7baf4bda2437b558701"><div class="grid grid--4col grid--card"><div class="views-row grid__item"><div data-history-node-id="13059" role="article" about="/business-watch/recession-looming-michigan-business-may-not-be-ready" typeof="sioc:Item foaf:Document" class="article-card"> <article class="teaser"><div class="teaser__image-block teaser__image-block--"> <img loading="lazy" src="/sites/default/files/styles/teaser/public/2022-07/cash%20shutterstock.jpg?h=10d202d3&amp;itok=bAD5mjOW" width="250" height="150" alt="dollar bill" typeof="foaf:Image" /></div><div class="teaser__details teaser__details--"><h2 class="heading"> <a class="heading__link" href="/business-watch/recession-looming-michigan-business-may-not-be-ready"
> <span property="dc:title">A recession is looming. Michigan business may not be ready. </span></a></h2><div class="teaser__metadata teaser__metadata--"> July 15, 2022 <span aria-hidden="true"> | </span> <a href="/about/paula-gardner" hreflang="und">Paula Gardner</a> in&nbsp;<div><a href="/topics/business-watch" hreflang="en">Business Watch</a></div></div><div class="teaser__content teaser__content--"></div></div></article></div></div></div></div></div></div></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <span class="visually-hidden">Most Popular, #2–7</span><div id="block-views-block-popular-articles-most-popular-menu-offset" class="block container gutter views-element-container"><div><div class="js-view-dom-id-b86ffe014fa7b7da2d31dddbae703674734bcb919e247373ec2bda92164ee17d"><div class="grid grid--3col grid--card"><div class="popular-menu-item grid__item"> <a href="/michigan-government/trans-teens-we-need-be-heard-counted-michigan-backlash-harsh" hreflang="en">Trans teens: We need to be heard, counted. In Michigan, the backlash is harsh</a><div class="popular-menu-item__date">July 18, 2022</div></div><div class="popular-menu-item grid__item"> <a href="/michigan-health-watch/coronavirus-tracker-what-michigan-needs-know-now" hreflang="und">Coronavirus Tracker | COVID spread &#039;high&#039; in four Michigan counties, CDC says</a><div class="popular-menu-item__date">July 15, 2022</div></div><div class="popular-menu-item grid__item"> <a href="/michigan-government/whitmer-veto-adoption-abortion-alternative-funds-michigan-budget" hreflang="en">Whitmer to veto adoption, abortion alternative funds from Michigan budget</a><div class="popular-menu-item__date">July 18, 2022</div></div><div class="popular-menu-item grid__item"> <a href="/talent-education/michigan-school-districts-resist-consolidation-will-237m-change-minds" hreflang="en">Michigan school districts resist consolidation. Will $237M change minds?</a><div class="popular-menu-item__date">July 19, 2022</div></div><div class="popular-menu-item grid__item"> <a href="/talent-education/gov-gretchen-whitmer-creates-k-12-parents-council-republicans-leery" hreflang="en">Gov. Gretchen Whitmer creates K-12 parents council. Republicans leery. </a><div class="popular-menu-item__date">July 15, 2022</div></div><div class="popular-menu-item grid__item"> <a href="/michigan-health-watch/crucial-underpaid-michigan-home-care-staff-face-inflation-now-too" hreflang="en">Crucial but underpaid, Michigan home care staff face inflation now, too</a><div class="popular-menu-item__date">July 18, 2022</div></div></div></div></div></div></li></ul></div></div></li><li class="main-menu__item main-menu__item--with-sub"> <button class="main-menu__link main-menu__link--with-sub"> Topics </button><div class="sub-menu-wrap" aria-hidden="true"><div class="sub-menu-heading"> <a class="main-menu__header-link" href="/topics"
> Topics</a></div><div class="sub-menu-content"><ul class="main-menu main-menu--sub main-menu--sub-1"><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/talent-education"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#talent-education"></use></svg> Talent &amp; Education </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/michigan-government"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#public-sector"></use></svg> Michigan Government </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/michigan-health-watch"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#health"></use></svg> Michigan Health Watch </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/children-families"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#children-families"></use></svg> Children &amp; Families </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/business-watch"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#economy"></use></svg> Business Watch </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/urban-affairs"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#urban"></use></svg> Urban Affairs </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/quality-life"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#quality-life"></use></svg> Quality of Life </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/michigan-environment-watch"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#environment"></use></svg> Michigan Environment Watch </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/topics/guest-commentary"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#microphone"></use></svg> Guest Commentary </a></li></ul></div></div></li><li class="main-menu__item"> <a class="main-menu__link" href="/archive"
> Archive </a></li><li class="main-menu__item main-menu__item--with-sub"> <button class="main-menu__link main-menu__link--with-sub"> About </button><div class="sub-menu-wrap" aria-hidden="true"><div class="sub-menu-heading"> <a class="main-menu__header-link" href="/about"
> About</a></div><div class="sub-menu-content"><ul class="main-menu main-menu--sub main-menu--sub-1"><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about"
> About </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/staff"
> Staff </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/funders"
> Funders </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/membership"
> Individual Membership </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/bridge-builders"
> Business &amp; Nonprofit Membership </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/power-circle-membership"
> Power Circle Membership </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/sponsor"
> Sponsorship </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/about/jobs"
> Jobs </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="https://www.bridgemi.com/center-michigan"
> The Center for Michigan </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <a class="main-menu__link main-menu__link--sub main-menu__link--sub-1" href="/bridge-corrections-policy"
> Corrections Policy </a></li><li class="main-menu__item main-menu__item--sub main-menu__item--sub-1"> <span class="visually-hidden">(Empty item)</span></li></ul></div></div></li><li class="main-menu__item"> <a class="main-menu__link" href="/events"
> Events </a></li><li class="main-menu__item"> <a class="main-menu__link" href="/signup"
> Sign Up </a></li><li class="main-menu__item"> <a class="main-menu__link" href="/contact"
> Contact </a></li><li class="main-menu__item"><form action="/search" target="_top" class="form-item form-type-textfield search-form form-item-search-block-form"><label class="visually-hidden" for="search-block-form">Search</label><input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="search-block-form" name="keywords" value="" size="15" maxlength="128" class="form-text"><div class="form-actions form-wrapper" id="edit-actions"> <input type="submit" id="edit-submit" name="op" value="Search" class="form-submit"></div></form></li> <button id="toggle-collapse" class="toggle-expand toggle-expand--mobile-closer"> <span class="toggle-expand__close"> <span class="toggle-expand__text">Close menu</span> </span> </button></ul></div></div> </nav></div><div id="menu-dropper" class="menu-dropper"></div><div class="header__inner"><div class="container gutter"><div class="header__primary"><div class="header__branding"><div class="header__branding-inner"><a class="logo-link" href="/"
> <img class="logo__image" src="/themes/custom/bridge/images/logo.svg" alt="Bridge Michigan" width="133" height="67" /></a><div class="header__subtitle">Michigan’s nonpartisan, nonprofit news source</div></div><div class="header__menu-button"><button id="toggle-expand" class="toggle-expand"><span class="toggle-expand__open"><svg class="toggle-expand__icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#menu"></use></svg><span class="toggle-expand__text">Menu</span></span></button></div></div><div class="donate-block donate-block--summer"><div class="donate-block__content"> Water you doing? Support our work.</div> <a href="/donate?campaign=7011U000000a9cDQAQ&amp;location=header" class="button button--callout button--callout-donate button--callout-donate-summer"> <span class="text">Donate</span> <svg class="sun" xmlns="http://www.w3.org/2000/svg" width="62" height="62" fill="none" viewBox="0 0 62 62"> <path fill="#EEC42F" d="M4.148 15.51c3.27 2.833 9.12 1.196 13.334 2.395a18.929 18.929 0 0 0-4.225 6.675c-2.884-3.29-7.225-4.054-9.109-9.07Zm21.709-2.588c-3.044-3.16-8.95-4.664-10.367-8.763-.88 5.315 2.534 8.15 3.363 12.476a18.785 18.785 0 0 1 7.004-3.713Zm18.229 4.58C45.3 13.29 43.65 7.42 46.49 4.146c-5.052 1.898-5.795 6.283-9.141 9.165a18.952 18.952 0 0 1 6.737 4.193Zm5.037 8.316c3.13-3.056 4.64-8.917 8.717-10.326-5.318-.882-8.152 2.538-12.484 3.364a18.786 18.786 0 0 1 3.767 6.962ZM12.096 31.1c0-1.61.204-3.174.586-4.67C8.454 27.527 4.228 31.83 0 31.015c4.125 3.388 8.247 1.907 12.371 3.281a18.999 18.999 0 0 1-.275-3.195ZM27.66 12.507a18.854 18.854 0 0 1 7.93.27C34.536 8.519 30.168 4.261 30.988 0c-3.426 4.17-1.874 8.338-3.328 12.508ZM12.812 36.242c-3.088 3.074-4.601 8.866-8.652 10.27 5.25.87 8.078-2.45 12.315-3.332a18.866 18.866 0 0 1-3.663-6.938Zm35.966 1.215a18.955 18.955 0 0 1-4.133 6.68c4.205 1.131 9.97-.45 13.21 2.357-1.88-5.001-6.195-5.78-9.076-9.038Zm.788-9.77a18.79 18.79 0 0 1 .314 3.412c0 1.537-.19 3.032-.539 4.465 4.22-1.104 8.44-5.39 12.659-4.575-4.146-3.405-8.289-1.889-12.434-3.302ZM34.275 49.7a18.76 18.76 0 0 1-3.287.293c-1.56 0-3.077-.196-4.53-.554 1.145 4.187 5.359 8.374 4.553 12.561 3.37-4.101 1.925-8.202 3.264-12.3Zm-16.417-5.034c-1.12 4.202.45 9.955-2.348 13.186 4.966-1.865 5.768-6.133 8.972-9.017a18.886 18.886 0 0 1-6.624-4.17Zm18.425 4.566c3.082 3.059 8.83 4.578 10.224 8.61.871-5.253-2.451-8.08-3.33-12.324a18.912 18.912 0 0 1-6.894 3.714Zm-5.295-35.508c-9.597 0-17.376 7.78-17.376 17.377 0 9.597 7.78 17.376 17.376 17.376 9.597 0 17.376-7.78 17.376-17.376 0-9.597-7.779-17.377-17.376-17.377Z"/> </svg> <svg class="beach" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1091" height="91" fill="none" viewBox="0 0 1091 91"> <path fill="#A4C5E3" d="m327 39 29 9.5L333.5 95h-340L-19 42l36 6.5 31.5 3 24-7 24-5.5 26 9.5 35 3 23-7 35-5.5c30 11.2 59.5 13 70.5 12.5l17.5-9.5 23.5-3Z"/> <path fill="#004384" fill-rule="evenodd" d="M296.952 65.99c20.305-11.79 43.43-4.94 52.432.039 1.78.984 4.065.417 5.105-1.266 1.04-1.684.441-3.847-1.338-4.83-10.208-5.647-36.486-13.674-60.103.038-12.655 7.348-26.36 7.416-37.231 5.514-5.417-.948-10.049-2.373-13.362-3.564a81.608 81.608 0 0 1-3.903-1.517c-.311-.13-.556-.234-.773-.326l-.349-.148c-.133-.056-.285-.12-.419-.172-.056-.021-.148-.056-.257-.093l-.203-.098c-.191-.092-.457-.221-.702-.337a59.203 59.203 0 0 0-3.538-1.547 65.78 65.78 0 0 0-12.737-3.623c-10.778-1.934-25.671-1.906-42.544 5.736-24.179 10.95-48.112 4.617-56.961.157-7.935-5-28.86-11.022-54.656-.2-11.666 4.894-24.79 5.968-36.615 5.232-11.82-.736-22.053-3.262-27.74-5.305-1.927-.693-4.082.224-4.814 2.047-.732 1.823.237 3.862 2.164 4.554 6.377 2.292 17.339 4.969 29.9 5.75 12.556.782 26.995-.312 40.13-5.823 23.621-9.909 41.931-3.957 47.604-.308l.156.101.167.085c10.215 5.228 36.857 12.322 63.888.08 15.221-6.894 28.461-6.867 37.93-5.167a58.005 58.005 0 0 1 11.227 3.19 51.75 51.75 0 0 1 3.658 1.625l.326.157c.109.052.254.121.393.181a5.231 5.231 0 0 0 .506.187l.101.042.28.12.863.363a89.513 89.513 0 0 0 4.267 1.659c3.613 1.299 8.687 2.862 14.656 3.907 11.902 2.082 27.697 2.15 42.492-6.44Z" clip-rule="evenodd"/> <path fill="#004384" fill-rule="evenodd" d="M296.952 83.395c20.305-11.79 43.43-4.94 52.432.04 1.78.983 4.065.416 5.105-1.267 1.04-1.684.441-3.847-1.338-4.83-10.208-5.647-36.486-13.674-60.103.038-12.655 7.348-26.36 7.417-37.231 5.515-5.417-.948-10.049-2.373-13.362-3.565a81.482 81.482 0 0 1-3.903-1.517c-.311-.13-.556-.234-.773-.326l-.349-.148c-.133-.056-.285-.12-.419-.171a5.924 5.924 0 0 0-.257-.094l-.203-.098c-.191-.092-.457-.221-.702-.337a59.137 59.137 0 0 0-3.538-1.547 65.78 65.78 0 0 0-12.737-3.622c-10.778-1.935-25.671-1.907-42.544 5.735-24.179 10.95-48.112 4.617-56.961.157-7.935-5-28.86-11.022-54.656-.2-11.666 4.894-24.79 5.968-36.615 5.232-11.82-.736-22.053-3.261-27.74-5.305-1.927-.693-4.082.224-4.814 2.047-.732 1.823.237 3.862 2.164 4.555 6.377 2.291 17.339 4.968 29.9 5.75 12.556.781 26.995-.313 40.13-5.823 23.621-9.91 41.931-3.958 47.604-.308l.156.1.167.086c10.215 5.227 36.857 12.321 63.888.079 15.221-6.894 28.461-6.867 37.93-5.167a58.019 58.019 0 0 1 11.227 3.191 51.805 51.805 0 0 1 3.087 1.35c.246.116.414.198.571.274l.326.158c.109.052.254.12.393.18a5.244 5.244 0 0 0 .506.187l.101.043a162.946 162.946 0 0 0 1.143.483 89.621 89.621 0 0 0 4.267 1.658c3.613 1.299 8.687 2.862 14.656 3.907 11.902 2.083 27.697 2.15 42.492-6.44Zm0-34.81c20.305-11.79 43.43-4.941 52.432.038 1.78.985 4.065.418 5.105-1.266s.441-3.846-1.338-4.83c-10.208-5.647-36.486-13.674-60.103.038-12.655 7.349-26.36 7.417-37.231 5.515-5.417-.948-10.049-2.373-13.362-3.564a81.482 81.482 0 0 1-3.903-1.517c-.311-.13-.556-.234-.773-.327l-.349-.147c-.133-.057-.285-.12-.419-.172a4.999 4.999 0 0 0-.257-.093l-.203-.098a59.203 59.203 0 0 0-4.24-1.884 65.78 65.78 0 0 0-12.737-3.623c-10.778-1.935-25.671-1.907-42.544 5.735-24.179 10.951-48.112 4.617-56.961.157-7.935-5-28.86-11.022-54.656-.2-11.666 4.894-24.79 5.968-36.615 5.232-11.82-.736-22.053-3.261-27.74-5.305-1.927-.692-4.082.224-4.814 2.047-.732 1.823.237 3.863 2.164 4.555 6.377 2.292 17.339 4.968 29.9 5.75 12.556.781 26.995-.313 40.13-5.823 23.621-9.91 41.931-3.958 47.604-.308l.156.1.167.086c10.215 5.227 36.857 12.322 63.888.079 15.221-6.894 28.461-6.866 37.93-5.167a58.019 58.019 0 0 1 11.227 3.191 51.805 51.805 0 0 1 3.087 1.35l.571.274.326.158c.109.052.254.12.393.18a5.244 5.244 0 0 0 .506.188l.101.042.28.119.863.364a89.621 89.621 0 0 0 4.267 1.658 88.865 88.865 0 0 0 14.656 3.907c11.902 2.083 27.697 2.151 42.492-6.44Z" clip-rule="evenodd"/> <path fill="#EDD0AB" d="M391.481 40.074c85.154-6.03 396.93-7.035 498.91-7.035 50.675 0 167.699 7.035 200.609-8.039v66H89c105.006-7.034 217.326-44.897 302.481-50.926Z"/> <path fill="#fff" d="M397.238 65.166c9.638-11.39 35.778-19.714 47.643-22.452L463.5 18.071c-4.819-7.01-4.929-10.952-4.381-12.047-9.2-7.448-35.595-3.834-47.643-1.096l-17.524 9.31c-23.219 9.638-31.579 26.286-32.857 33.405l5.476 8.214 30.667 9.31Z"/> <path fill="#C44327" d="M440.74.015c-12.689-.154-27.585 2.166-39.448 7.79l-2.297-4.942c-.477-.787-.985-.85-1.572-.798-.784.196-1.244 1.173-.895 1.887l2.34 4.94c-12.885 7.531-26.765 15.7-35.107 29.065-2.562 3.98-4.092 7.974-3.7 11.726.047.502.413.962.894 1.131 3.409 1.612 2.785 5.348 2.256 8.292-.345 1.881-.805 3.599-.895 4.983-.154.962.212 1.892.768 2.262 1.079.597 1.858.254 2.81-.212 7.517-4.983 21-2.504 30.555.212a1.4 1.4 0 0 0 1.234-.254c6.352-4.914 13.424-9.47 21.788-13.275l17.914 38.24c.227.719 1.175 1.147 1.874.835.698-.307.99-1.28.598-1.93l-17.914-38.195c7.21-3.06 15.357-5.607 24.812-7.372a1.39 1.39 0 0 0 1.064-1.046c.561-2.796 4.245-8.741 8.469-13.613 3.277-3.493 6.31-7.102 10.895-8.63 1.037-.036 1.651-1.516.937-2.261-3.087-3.107-6.707-5.39-8.343-9.216-.249-.941-.217-1.86.339-2.975.264-.518.137-1.2-.297-1.591C455.219 1.104 446.495.1 440.758 0l-.018.015Zm-.043 2.721c7.321.164 13.383 1.549 16.596 3.98-.366 1.23-.466 2.478-.17 3.603.8 2.526 2.366 4.223 4.087 5.903-13.054-6.737-25.954-10.32-41.957-9.76-2.79.095-5.686.354-8.682.713 10.635-3.287 20.053-4.645 30.126-4.439Zm-39.363 9.047c18.903 5.316 29.342 16.541 42.338 30.614-20.042 4.132-34.446 11.678-46.214 20.52-2.366-17.493-2.191-33.727 3.876-51.134Zm-9.364 4.106c-12.139 11.373-20.82 23.03-25.785 37.61-.609-1.986-1.885-3.704-3.362-4.565-.137-2.753.974-6.035 3.235-9.55 6.919-9.686 16.32-17.295 25.917-23.494h-.005Z"/> </svg> </a></div></div></div></div></header><div class="main"> <a id="main-content" tabindex="-1"></a> <main role="main" class="main-content"><div><div data-drupal-messages-fallback class="hidden"></div><div id="block-views-block-tags-trending" class="block container gutter views-element-container"><div><div class="trending-bar"><h2 class="heading--trending">Trending:</h2><ul><li><a href="/tags/coronavirus-michigan" hreflang="en">Coronavirus Michigan</a></li><li><a href="/tags/gov-gretchen-whitmer" hreflang="en">Gov. Gretchen Whitmer</a></li><li><a href="/tags/michigan-k-12-schools" hreflang="en">Michigan K-12 schools</a></li><li><a href="/tags/2022-michigan-election" hreflang="en">2022 Michigan election</a></li><li><a href="/tags/rural-michigan" hreflang="en">Rural Michigan</a></li></ul></div></div></div><div id="block-bridge-system-main" class="block"> <article data-history-node-id="13063" role="article" about="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" typeof="sioc:Item foaf:Document" article-id="13063" article-title="Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy." article-path="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" aria-labelledby="article-13063-title" aria-describedby="article-13063-published article-13063-topic article-13063-author" path="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" class="feed-item node"><div data-history-node-id="13063" role="article" about="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" typeof="sioc:Item foaf:Document" article-id="13063" article-title="Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy." article-path="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" aria-labelledby="article-13063-title" aria-describedby="article-13063-published article-13063-topic article-13063-author" path="/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic" class="topic-bar feed-item node"><div class="container gutter"> <span class="visually-hidden">Topic: </span> <a class="link" href="/topics/michigan-environment-watch"
> Michigan Environment Watch</a></div></div><div class="container gutter"><h1 class="heading heading--title"> <span property="dc:title">Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.</span></h1> <span property="dc:title" content="Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy." class="hidden"></span> <span property="sioc:num_replies" datatype="xsd:integer" class="hidden"></span><div class="card"><div class="card__image"> <picture class="image"
> <img class="image" src="/sites/default/files/styles/full_width_image/public/2022-07/use-this.jpg?itok=bu0QfBaC" alt="adult and a child" /></picture></div><div class="card__content"> For generations, Angie Kelly and her family have lived within sight of one of the largest solid waste incinerators in the country. Now, Kelly wants to see something that benefits the community’s kids in its place. (Photo by Cybelle Codish)</div></div></div><div class="article-meta"><div class="container gutter"><div class="article-meta__wrapper"><div class="article-meta__metadata"><div class="article-meta__metadata-row"><div class="text-with-icon"> <span class="text-with-icon__wrapper" aria-hidden="true"> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#calendar"></use></svg> </span><span class="text-with-icon__text">July 18, 2022</span></div><div class="text-with-icon"> <span class="text-with-icon__wrapper" aria-hidden="true"> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#person"></use></svg> </span><span class="text-with-icon__text"><a href="/about/jena-brooker">Jena Brooker</a> & <a href="/about/brian-allnutt-planet-detroit">Brian Allnutt, Planet Detroit</a></span></div><div class="text-with-icon"> <span class="text-with-icon__wrapper" aria-hidden="true"> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#topic"></use></svg> </span><span class="text-with-icon__text"><a href="/topics/michigan-environment-watch" hreflang="en">Michigan Environment Watch</a></span></div><div class="text-with-icon"> <span class="text-with-icon__wrapper" aria-hidden="true"> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#tag"></use></svg> </span><span class="text-with-icon__text"><a href="/tags/detroit" rel="dc:subject" hreflang="en">Detroit</a></span></div></div></div><div class="article-meta__sharing"><div class="social-share-box"><p class="social-share-box__label">Share This:</p><div class="social-link"> <a class="link" href="https://twitter.com/intent/tweet?text=Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;url=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic via @BridgeMichigan"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#twitter"></use></svg> <span class="visually-hidden">Share this article on Twitter</span> </a></div><div class="social-link"> <a class="link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#facebook"></use></svg> <span class="visually-hidden">Share this article on Facebook</span> </a></div><div class="social-link"> <a class="link" href="mailto:?subject=From Bridge Michigan: Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;body=Read more on the Bridge Michigan website: https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#envelope"></use></svg> <span class="visually-hidden">Share this article via email</span> </a></div><div class="social-link"> <a class="link" href="javascript:window.print()"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#printer"></use></svg> <span class="visually-hidden">Print this article</span> </a></div></div></div></div></div></div><div class="floating-header-top"></div><div class="floating-header"><div class="gutter"><div class="floating-header__wrapper"><div class="floating-header__info"> <a class="link" href="/"
> <img class="image" src="/themes/custom/bridge/images/logo.svg" alt="Bridge Michigan" width="100" height="50" /> </a><div class="floating-header__heading"> <a class="link" href="/topics/michigan-environment-watch"
> Michigan Environment Watch</a><div class="floating-header__title"><span property="dc:title">Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.</span></div></div></div><div class="floating-header__ctas"><div class="social-share-box"><p class="social-share-box__label">Share This:</p><div class="social-link"> <a class="link" href="https://twitter.com/intent/tweet?text=Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;url=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic via @BridgeMichigan"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#twitter"></use></svg> <span class="visually-hidden">Share this article on Twitter</span> </a></div><div class="social-link"> <a class="link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#facebook"></use></svg> <span class="visually-hidden">Share this article on Facebook</span> </a></div><div class="social-link"> <a class="link" href="mailto:?subject=From Bridge Michigan: Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;body=Read more on the Bridge Michigan website: https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#envelope"></use></svg> <span class="visually-hidden">Share this article via email</span> </a></div><div class="social-link"> <a class="link" href="javascript:window.print()"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#printer"></use></svg> <span class="visually-hidden">Print this article</span> </a></div></div> <a href="/donate?campaign=7011U000000AyaDQAS&amp;location=floating_header" class="button button--donate"> Donate </a></div></div></div> <progress id="progressBar" class="floating-header__progress" value="0"><div class="progress-container"> <span class="progress-bar"></span></div> </progress></div><div class="container--article"><iframe style="width: 100%; height: 100px; border: none; display: none;" data-org="8d6f585091724e9156c5a4b5ac6d5ea7.abc53c" allowfullscreen="false" allowtransparency allow="clipboard-read; clipboard-write" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>Each day, the now shuttered Detroit incinerator on Russell Street burned thousands of pounds of trash and released emissions that made health issues worse for many nearby residents.&nbsp;</p><p>For the Kellys, several family members developed severe asthma, causing missed days of work and frequent hospital visits.&nbsp;</p><p>“It was horrible. You could see the smoke in the air,” said Angie Kelly, 52, a mother, grandmother to 18, and a preschool program teacher at Wayne State University.&nbsp;</p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-image dr-paragraph--full-width-image"><div class="card card--bg dr-paragraph full-width-image dr-paragraph--full-width-image"><div class="card__image"><div> <img loading="lazy" src="/sites/default/files/styles/full_width_image/public/2022-07/Russell-street.jpg?itok=h79IZM9z" width="1300" height="867" alt="industrial plant" typeof="foaf:Image" /></div></div><div class="card__content"> A street level view of the former Detroit incinerator on Russell street. The facility, which closed in 2019, burned thousands of pounds of trash each day for decades. (Photo by Cybelle Codish)</div></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>As a baby, Kelly’s son had severe asthma and was hospitalized for weeks in an intensive care unit. Managing his asthma over his lifetime, she often missed days, even weeks of work. Now, her grandson has asthma too, as do several others in the family.&nbsp;</p><p><strong>Related:</strong></p><ul><li><strong><a href="https://www.bridgemi.com/michigan-environment-watch/michigan-anglers-fear-fishing-deal-tribes-could-hurt-their-interests">Michigan anglers fear fishing deal with tribes could hurt their interests</a></strong></li><li><strong><a href="https://www.bridgemi.com/michigan-environment-watch/nature-reclaims-north-golf-courses-eagles-feathered-kind-return">Nature reclaims Up North golf courses, as eagles (the feathered kind) return</a></strong></li><li><strong><a href="https://www.bridgemi.com/michigan-environment-watch/isle-royale-fate-summer-cabins-pits-nature-against-family-history">On Isle Royale, fate of summer cabins pits nature against family history</a></strong></li></ul><p>Despite strong odors that forced them to stay in their home and caused health issues, the family stayed in the neighborhood because of the schools and affordable housing.&nbsp;</p><p>In 2019, the incinerator closed for good, and it will soon be demolished, to the relief of the Kellys and their neighbors. But during the course of its operation, neighborhood childcare and youth centers closed and a new, 2,400-bed jail was built. Some say the incinerator systematically destroyed the neighborhood’s fabric over its 33-year presence and residents want to see something of benefit in its place.&nbsp;</p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph right-aligned-blockquote dr-paragraph--right-aligned-blockquote"><div class="region region--float-right dr-paragraph right-aligned-blockquote dr-paragraph--right-aligned-blockquote"><div class="region__content"><div class="infogram-embed" data-id="71ea0c5e-c18c-47ce-a39f-faf5d4909b1f" data-title="Bridge Detroit Box" data-type="interactive"> </div><script>
<!--//--><![CDATA[// ><!--
!function(e,i,n,s){var t="InfogramEmbeds",d=e.getElementsByTagName("script")[0];if(window[t]&&window[t].initialized)window[t].process&&window[t].process();else if(!e.getElementById(n)){var o=e.createElement("script");o.async=1,o.id=n,o.src="https://e.infogram.com/js/dist/embed-loader-min.js",d.parentNode.insertBefore(o,d)}}(document,0,"infogram-async");
//--><!]]>
</script></div></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>While praised by many, the demolition has raised a host of other concerns about what the site’s future will hold, what potential revenue received by the city will be used for, and whether dust and other contaminants released from tearing the facility down will further affect neighbors.</p><p>The city has sought to reassure Detroiters that they will protect neighborhoods from contamination and include community voices in the next steps. But advocates say there has been a lack of public engagement around the process so far. After suffering for decades, those in the surrounding neighborhood say they want the space turned into something to help make up for the harm caused – a health center, greenspace, or a youth center.&nbsp;</p><p>The incinerator should be replaced with “anything having to do with the kids,” Kelly said. Within five miles of the former incinerator there are close to 77,000 children, according to Breathe Free Detroit.&nbsp;</p><p>“My kids had that type of stuff when they were coming up, they had all these things to go to. All these little centers for the kids – they’re gone,” added Kelly, pointing to the closure of the Brewster Wheeler Recreation Center, Stone Pool Park and other nearby opportunities for youth. “They need a place to go.”</p></div></div></div><div class="article-paragraphs"><div class="region"><div class="region__content"><p><iframe allowfullscreen="" frameborder="0" height="520" mozallowfullscreen="" msallowfullscreen="" oallowfullscreen="" src="https://ninaignaczak.carto.com/viz/3a3b8b0b-824b-47e4-a908-38375fbd009e/embed_map" webkitallowfullscreen="" width="100%"></iframe></p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><h2><strong>Contamination concerns&nbsp;</strong></h2><p>Pre-demolition work has begun on the inside of the facility. Tyrone Clifton, director of the Detroit Building Authority, which is overseeing the demolition, said the goal is to have most of it down by the end of the year. Although, he said, demolishing the stack could take until early 2023. The tear down should proceed from west to east, meaning residents in the Poletown East neighborhood will have a bit more distance from the earliest phases of the work.&nbsp;</p><p>Clifton referred to the incinerator as a “fairly clean site” despite<a href="https://www.freep.com/story/news/local/michigan/detroit/2018/05/21/detroit-renewable-power-incinerator-pollution-deq/623615002/">&nbsp;its reputation</a>&nbsp;for regularly exceeding pollution limits or producing unpleasant odors. Nick Leonard, executive director for the Great Lakes Environmental Law Center, said asbestos and other contaminants in the facility itself could be less of a concern because it was opened in 1986 after some controls for&nbsp;<a href="https://www.epa.gov/asbestos/epa-actions-protect-public-exposure-asbestos#:~:text=EPA%20also%20banned%20new%20uses,to%20return%20to%20the%20marketplace.">asbestos</a>&nbsp;and&nbsp;<a href="https://www.epa.gov/enforcement/toxic-substances-control-act-tsca-and-federal-facilities#:~:text=The%20Toxic%20Substances%20Control%20Act%20(TSCA)%20became%20law%20on%20October,effective%20on%20January%201%2C%201977.">other toxic building materials</a>&nbsp;had already been implemented.&nbsp;</p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph right-aligned-ad dr-paragraph--right-aligned-ad"><div class="card--float-right"><div class="ad-block dr-paragraph right-aligned-ad dr-paragraph--right-aligned-ad"><div class="ad-block__ad"><div class="ad-block__ad-label">Sponsor</div> <!-- /76037524/Pages_ALL_300x250_A --><div id="div-gpt-ad-1490637817146-0" style="height:250px; width:300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490637817146-0'); });
</script></div></div></div></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>But fly ash, which can be windborne, and bottom ash from incinerators&nbsp;<a href="https://static1.squarespace.com/static/5d14dab43967cc000179f3d2/t/5d5c4bea0d59ad00012d220e/1566329840732/CR_GaiaReportFinal_05.21.pdf">can discharge various toxins</a>&nbsp;including heavy metals, dioxins and PCBs and research&nbsp;<a href="https://link.springer.com/article/10.1007/BF02987308">has found</a>&nbsp;that some of those pollutants can contaminate soil, water and vegetation.&nbsp;</p><p>An environmental consultant working with the city’s Buildings, Safety Engineering and Environmental Department (BSEED) performed soil testing at the incinerator site and Clifton said remediation won’t be needed. But KT Andresky, a Poletown East resident and campaign organizer for Breathe Free Detroit, said her group would like to perform its own soil testing and remains concerned about any contamination from the burning of refuse that may have left residue on the soon-to-be demolished structure.&nbsp;</p><p>Activists and residents have requested copies of the soil tests conducted by the city, but have not received them. BridgeDetroit and Planet Detroit also submitted a Freedom of Information Act request to the city for the information.</p><p>It’s unclear how much of this toxic material might cling to the incinerator or remain in the soil. But, at the very least, the demolition raises concerns about more dust and particulate matter from the tear down impacting a community that, like the rest of Detroit, already suffers from<a href="https://www.michigan.gov/-/media/Project/Websites/mdhhs/Folder50/Folder3/Detroit-AsthmaBurden-2021_Update.pdf?rev=187419566778478fa169dfb8bb7791b1">&nbsp;above average rates of asthma</a>.</p><p>“Anytime you have sort of a demolition project like this you’re concerned about dust from the demolition getting to nearby residents and it being unsafe for any number of reasons,” Leonard said. However, he added that this is usually only an issue within a few hundred feet of the demolition and there are no residents living that close.</p><p>Clifton said Detroit-based Homrich will be conducting the demolition work and removing asbestos-containing materials prior to razing the structure. The firm will use the “wet method” to reduce dust, spraying down materials consistently to keep particle pollution in place. An environmental consultant, he said, will work with the BSEED to conduct air monitoring during the demolition process.&nbsp;</p><p>A 2019 presentation from Breathe Free Detroit pointed to the demolition of the Hanford nuclear incineration facility in central Washington state as a potential road map for Detroit. There, chemical fixatives were used prior to demolition to limit the movement of contaminated dust, but Detroit has no plans to use such fixatives.&nbsp;</p><p>Hosam N. Hassanien, an environmental specialist and program manager for BSEED, described fixatives as “potentially harmful chemicals.”A water-based&nbsp;<a href="https://www.energy.gov/management/articles/hanford-site-workers-apply-fixative-lock-down-facility-s-contamination">rubber adhesive</a>&nbsp;was used in Hanford and although it’s unclear exactly which type was applied,&nbsp;<a href="https://www.sciencedirect.com/science/article/pii/S0143749617301240">some of these fixatives</a>&nbsp;contain volatile organic compounds and other harmful substances.&nbsp;&nbsp;</p><p>Andresky said she would like to be notified prior to demolition, the same way neighbors are alerted when a house is being torn down. She said this allows residents to protect themselves and their children from dust and pollutants that may be generated.</p><p>“I’ve had to cover my gardens multiple times from demolitions that happened near me. And this facility is just humongous compared to a house,” she said. Andresky also expressed concerns about students at the nearby Golightly Education Center and workers at the city’s Department of Public Works yard.</p><p>At a May press conference announcing the incinerator’s demolition, Melia Howard from Detroit’s Department of Neighborhoods volunteered to act as a community liaison and address concerns around the decommissioning of the facility. But Andresky said she hasn’t heard from the department since early June. City officials didn’t respond to requests for information on community engagement efforts.&nbsp;</p><p>Clifton said much of the process will look more like a dismantling than a standard demolition. Residential housing, he said, is far enough away from the impact area that door-to-door notifications will not be needed. The “constant water spraying,” he added, will be sufficient to keep dust under control. However, the implosion of the smokestack at the end of the process is likely to create a larger disruption.&nbsp;</p><p>“At that point, the closest residential areas will be given information for their awareness,” Clifton said in an email.</p><h2><strong>‘We need meetings’</strong></h2><p>Another point of contention between the city and neighborhood advocates is likely to be the<a href="https://detroitmi.gov/news/mayor-duggan-announces-city-will-begin-demolition-incinerator-within-next-few-weeks">&nbsp;$1.3 million</a>&nbsp;Mayor Mike Duggan said would be raised as a result of scrapping materials from the incinerator.&nbsp;</p><p>John Roach, a spokesman for the mayor, said that money will go toward operating expenses for the Greater Detroit Resource Recovery Authority (GDRRA), the quasi-public agency that managed the incinerator.</p><p>But Detroiters and environmental advocates, like Sandra Turner-Handy, said residents should benefit from those profits and be included in the decision-making.</p><p>“Those millions of dollars should be going back into that community because that community has been completely destroyed,” said Turner-Handy, senior policy advisor at the Michigan Environmental Council and a resident of the city’s east side.&nbsp;</p><p>“The city should work with residents to decide the best use for the land that the incinerator occupied,” added Turner-Handy, suggesting a health center could be placed there to help redress negative impacts created by the facility.</p><p>But the city has signaled it has no plans for such robust community engagement. The city already announced plans for a&nbsp;<a href="https://detroitmi.gov/news/city-build-5m-state-art-shelter-and-office-building-animal-care-control-announces-site">$5 million animal shelter</a>&nbsp;and an office building for Detroit Animal Care and Control on the site. Clifton said the city also might use some of the land to expand its public works yard.&nbsp;</p><p>“In an ideal world, the incinerator would be replaced by a park or something that will try to even slightly undo the damage to the air quality,” said Miles Honey, 24, who grew up near the incinerator. Replacing the incinerator with trees could act as a buffer between the freeway and the neighborhood, while improving air quality, Honey said.&nbsp;</p><p>But Honey has little faith in the city to protect residents during the demolition of the facility, given that Detroit let the incinerator operate for decades.&nbsp;</p><p>“We need meetings within the community to help guide what happens next on this site,” added Melissa Cooper Sargent, a director for the Ecology Center, an Ann Arbor-based environmental organization instrumental in getting the incinerator shut down.&nbsp;</p><p>Having lived within a mile and a half of the incinerator, Sargent said neighbors used air freshener to mask the smells and it kept them from gardening, playing outside, and enjoying the neighborhood.&nbsp;</p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-image dr-paragraph--full-width-image"><div class="card card--bg dr-paragraph full-width-image dr-paragraph--full-width-image"><div class="card__image"><div> <img loading="lazy" src="/sites/default/files/styles/full_width_image/public/2022-07/mcs2-scaled.jpg?itok=WeONyyNh" width="1300" height="867" alt="woman outside" typeof="foaf:Image" /></div></div><div class="card__content"> Melissa Cooper Sargent, a director for the Ecology Center, an Ann Arbor-based environmental organization instrumental in getting the incinerator shut down, said the community should be included in meetings to help guide what comes next. (Photo by Cybelle Codish)</div></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>“You would just go back inside,” she said. “You wouldn’t even want to be outside.”&nbsp;</p><p>Sargent echoed Turner-Handy, saying she would like to see “a free health clinic for all the people that are still suffering from asthma or heart conditions as a result of all the pollution that was breathed in, that was in our air.”&nbsp;</p><p>“It’s a delicate balance between making sure that the people who have lived through the pollution for the past 30, 40 years that the incinerator was burning, are supported and helped so that they can stay,” she said. “We don’t want this community to just all of a sudden be gentrified, because the incinerator is gone. We want it to be a good healthy community for everyone, especially those who have been here.”</p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph right-aligned-ad dr-paragraph--right-aligned-ad"><div class="card--float-right"><div class="ad-block dr-paragraph right-aligned-ad dr-paragraph--right-aligned-ad"><div class="ad-block__ad"><div class="ad-block__ad-label">Sponsor</div> <!-- /76037524/Pages_ALL_300x250_B --><div id='div-gpt-ad-1632839424837-0' style='min-width: 300px; min-height: 250px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1632839424837-0'); });</script></div></div></div></div></div></div><div class="article-paragraphs"><div class="dr-paragraph full-width-text dr-paragraph--full-width-text"><div class="text-long"><p>After years of watching the neighborhood decline, while prices go up, the Kelly family believes it might be time to move out of the neighborhood. When Angie Kelly first moved into her two-bedroom apartment on Chrysler Drive in 2011 she paid $449. Then the rent went up to $559. Now it’s $720, she said.&nbsp;</p><p>“Anything they build over there should have something to do with the kids’ health, from every age.” she said.&nbsp;</p><p>The neighborhood’s most noticeable feature, the jail, she added, sends the message to neighborhood kids: “‘Okay, you don’t act right, you’re going to be in jail over there,’” she said. “So put a center for them to act right.”</p><p><em><a href="https://www.bridgedetroit.com/">BridgeDetroit</a>&nbsp;and&nbsp;<a href="https://planetdetroit.org/">Planet Detroit</a>&nbsp;partnered to publish this story.&nbsp;</em></p></div></div></div><div class="article-paragraphs"><div class="dr-paragraph related-articles dr-paragraph--related-articles"><div><div class="viewsreference--view-title"> <strong>Related Articles:</strong></div><div class="views-element-container"><div class="js-view-dom-id-fa1b87e598b3650c50fe45fd776524ce336aff37ad232be6aaeb454ff631e26a"><div class="views-row"><div data-history-node-id="13045" role="article" about="/guest-commentary/opinion-limiting-cash-bail-detroit-court-shows-path-fairness" typeof="sioc:Item foaf:Document" class="article-card article-card--wide"> <article class="teaser"><div class="teaser__image-block teaser__image-block--"> <img loading="lazy" src="/sites/default/files/styles/teaser/public/2022-07/mcconico.jpg?h=a7e6d17b&amp;itok=oVpfcsif" width="250" height="150" alt="William McConico headhsot" typeof="foaf:Image" /></div><div class="teaser__details teaser__details--"><h2 class="heading"> <a class="heading__link" href="/guest-commentary/opinion-limiting-cash-bail-detroit-court-shows-path-fairness"
> <span property="dc:title">Opinion | By limiting cash bail, Detroit court shows a path to fairness</span></a></h2><div class="teaser__metadata teaser__metadata--"> July 14, 2022 <span aria-hidden="true"> | </span> <a href="/about/william-mcconico" hreflang="en">William McConico</a> in&nbsp;<div><a href="/topics/guest-commentary" hreflang="en">Guest Commentary</a></div></div><div class="teaser__content teaser__content--"></div></div></article></div></div><div class="views-row"><div data-history-node-id="13042" role="article" about="/urban-affairs/detroits-36th-district-court-limit-use-cash-bail-after-settling-lawsuit" typeof="sioc:Item foaf:Document" class="article-card article-card--wide"> <article class="teaser"><div class="teaser__image-block teaser__image-block--"> <img loading="lazy" src="/sites/default/files/styles/teaser/public/2022-07/mcconico-presser-scaled.jpg?h=926d89e9&amp;itok=10-QqT9y" width="250" height="150" alt="Judge William McConico speaking at a microphone during press conference" typeof="foaf:Image" /></div><div class="teaser__details teaser__details--"><h2 class="heading"> <a class="heading__link" href="/urban-affairs/detroits-36th-district-court-limit-use-cash-bail-after-settling-lawsuit"
> <span property="dc:title">Detroit’s 36th District Court to limit the use of cash bail after settling lawsuit</span></a></h2><div class="teaser__metadata teaser__metadata--"> July 14, 2022 <span aria-hidden="true"> | </span> <a href="/about/nushrat-rahman" hreflang="und">Nushrat Rahman</a> in&nbsp;<div><a href="/topics/urban-affairs" hreflang="en">Urban Affairs</a></div></div><div class="teaser__content teaser__content--"></div></div></article></div></div><div class="views-row"><div data-history-node-id="13037" role="article" about="/michigan-government/can-black-candidates-win-michigans-new-districts-it-may-be-struggle" typeof="sioc:Item foaf:Document" class="article-card article-card--wide"> <article class="teaser"><div class="teaser__image-block teaser__image-block--"> <img loading="lazy" src="/sites/default/files/styles/teaser/public/2022-07/bullock%20mcmorrow.jpg?h=10d202d3&amp;itok=9IHqx-ki" width="250" height="150" alt="mailers" typeof="foaf:Image" /></div><div class="teaser__details teaser__details--"><h2 class="heading"> <a class="heading__link" href="/michigan-government/can-black-candidates-win-michigans-new-districts-it-may-be-struggle"
> <span property="dc:title">Can Black candidates win in Michigan’s new districts? It may be a struggle</span></a></h2><div class="teaser__metadata teaser__metadata--"> July 13, 2022 <span aria-hidden="true"> | </span> <a href="/about/lauren-gibbons" hreflang="en">Lauren Gibbons</a> in&nbsp;<div><a href="/topics/michigan-government" hreflang="en">Michigan Government</a></div></div><div class="teaser__content teaser__content--"></div></div></article></div></div></div></div></div></div></div></div><div id="block-environmentwatchblock" class="block"><div class="cta cta--topic-sponsors"><h2><div>Michigan Environment Watch</div></h2><div class="text-long"><p>Michigan Environment Watch examines how public policy, industry, and other factors interact with the state’s trove of natural resources.</p><ul><li><a href="/topics/michigan-environment-watch">See full coverage</a></li><li><a href="/signup">Subscribe</a></li><li><a href="mailto:khouse@bridgemi.com">Share tips and questions</a> with Bridge environment reporter Kelly House</li></ul><p>Michigan Health Watch is made possible by generous financial support from:</p></div><div class="sponsor__images"> <a href="https://www.mott.org/"><div> <img loading="lazy" src="/sites/default/files/2021-12/mott-foundation.png" width="150" height="27" alt="Charles Stewart Mott Foundation" typeof="foaf:Image" /></div> </a> <a href="https://www.joycefdn.org/"><div> <img loading="lazy" src="/sites/default/files/2021-12/joyce-foundation.png" width="150" height="59" alt="The Joyce Foundation" typeof="foaf:Image" /></div> </a> <a href="http://www.theporterfamilyfoundation.org/"><div> <img loading="lazy" src="/sites/default/files/2021-12/porter-family-foundation.png" width="150" height="69" alt="Porter Family Foundation" typeof="foaf:Image" /></div> </a><div> <img loading="lazy" src="/sites/default/files/2021-12/hal-jean-glassen.png" width="150" height="35" alt="The Hal &amp; Jean Glassen Memorial Foundation" typeof="foaf:Image" /></div></div> <small class="cta__subtext cta__subtext--"><p>Our generous Environment Watch underwriters encourage Bridge Michigan readers to also support civic journalism by becoming Bridge members. <a href="https://checkout.fundjournalism.org/memberform?org_id=bridge&amp;campaign=7011U000000IOzs&amp;location=header">Please consider joining today.</a></p></small></div></div><div class="article-action-bar"><div class="article-action-bar__social-links"><div class="social-link"> <a class="link" href="https://twitter.com/intent/tweet?text=Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;url=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic via @BridgeMichigan"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#twitter"></use></svg> <span class="visually-hidden">Share the article you just read on Twitter</span> </a></div><div class="social-link"> <a class="link" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#facebook"></use></svg> <span class="visually-hidden">Share the article you just read on Facebook</span> </a></div><div class="social-link"> <a class="link" href="mailto:?subject=From Bridge Michigan: Detroit’s incinerator is coming down. Now, neighbors want a say in repairing toxic legacy.&amp;body=Read more on the Bridge Michigan website: https://www.bridgemi.com/michigan-environment-watch/detroits-incinerator-coming-down-now-neighbors-want-say-repairing-toxic"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#envelope"></use></svg> <span class="visually-hidden">Share the article you just read via email</span> </a></div></div></div></div><div id="block-belowarticlecta" class="block"><div class="cta cta--below-article"><div class="container gutter"><p> <strong><div>We&#039;re not just a news organization, we&#039;re also your neighbors</div> </strong></p><p><div class="text-long"><p>We’ve been there for you with daily Michigan COVID-19 news; reporting on the emergence of the virus, daily numbers with our tracker and dashboard, exploding unemployment, and we finally were able to report on mass vaccine distribution. We report because the news impacts all of us. Will you please <a href="/donate?campaign=7011U000000IP0CQAW&amp;location=belowarticle">support our nonprofit newsroom</a>?</p></div></p><div class="cta__cards cta__cards--"> <svg class="icon" aria-describedby="desc-card-visa" > <desc id="desc-card-visa">Pay with VISA</desc> <use xlink:href="/themes/custom/bridge/dist/icons.svg#card-visa"></use></svg> <svg class="icon" aria-describedby="desc-card-mc" > <desc id="desc-card-mc">Pay with MasterCard</desc> <use xlink:href="/themes/custom/bridge/dist/icons.svg#card-mc"></use></svg> <svg class="icon" aria-describedby="desc-card-amex" > <desc id="desc-card-amex">Pay with American Express</desc> <use xlink:href="/themes/custom/bridge/dist/icons.svg#card-amex"></use></svg> <svg class="icon" aria-describedby="desc-card-paypal" > <desc id="desc-card-paypal">Pay with PayPal</desc> <use xlink:href="/themes/custom/bridge/dist/icons.svg#card-paypal"></use></svg> <a href="/donate?campaign=7011U000000IP0CQAW&amp;location=belowarticle" class="button button--callout button--callout-donate button--full-width"> Donate Now <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#donate"></use></svg> </a></div></div></div></div></article> <span autoloader article-id="13047"></span></div></div> </main></div> <footer class="footer"><div class="container gutter"><div class="footer__logo"> <a class="link" href=""
> <figure class="figure"
> <picture class="figure__image"
> <img class="figure__image" src="/themes/custom/bridge/images/logo--grayscale.svg" alt="Bridge Michigan" width="85" height="43" /></picture> </figure> </a></div><div id="block-footersocialmedia" class="block"><div class="footer__social"><div class="social-link"> <a class="link" href="https://www.facebook.com/BridgeMichigan/"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#facebook"></use></svg> <span class="visually-hidden">Like Bridge Michigan on Facebook</span> </a></div><div class="social-link"> <a class="link" href="https://twitter.com/bridgemichigan"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#twitter"></use></svg> <span class="visually-hidden">Follow Bridge Michigan on Twitter</span> </a></div><div class="social-link"> <a class="link" href="https://www.instagram.com/bridge.michigan/"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#instagram"></use></svg> <span class="visually-hidden">Follow Bridge Michigan on Instagram</span> </a></div><div class="social-link"> <a class="link" href="/rss.xml"
> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#rss"></use></svg> <span class="visually-hidden">Subscribe to Bridge Michigan’s RSS feed</span> </a></div></div></div><div id="block-optinmonsterfooterblock" class="block"><div class="text-long"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="62911" data-user="55909" async=""></script><!-- / OptinMonster --></div></div><div class="footer__menu"> <nav class="nav--footer-menu" aria-labelledby="footerMenuHeading"><h2 class="nav--footer-menu__heading visually-hidden" id="footerMenuHeading">Quick Links</h2><ul class="footer-menu"><li class="footer-menu__item"> <a class="footer-menu__link" href="/"
> Home </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/popular"
> Popular </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/topics"
> Topics </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/special-reports"
> Special Reports </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/archive"
> Archive </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/about"
> About </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/signup"
> Subscribe </a></li><li class="footer-menu__item"> <a class="footer-menu__link" href="/contact"
> Contact </a></li></ul> </nav></div><div class="footer__copyright"><p class="paragraph"> ©2022 Bridge Michigan. All rights reserved.</p></div><div class="footer__credit"> <a class="text-with-icon text-with-icon--with-link" href="https://www.gravityworksdesign.com/"
> <span class="text-with-icon__wrapper" aria-hidden="true"> <svg class="icon" > <use xlink:href="/themes/custom/bridge/dist/icons.svg#gravity-works"></use></svg> </span><span class="text-with-icon__text">Website by Gravity Works</span></a></div></div></footer></div></div><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/13063","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/bio.ajax,bridge\/comment,bridge\/cta,bridge\/floating-header,bridge\/global,bridge\/main-menu,bridge\/sprite,datalayer\/behaviors,paragraphs\/drupal.paragraphs.unpublished,statistics\/drupal.statistics,system\/base,views\/views.ajax,views\/views.module","theme":"bridge","theme_token":null},"ajaxTrustedUrl":[],"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"English","direction":"ltr","weight":0}}},"statistics":{"data":{"nid":"13063"},"url":"\/core\/modules\/statistics\/statistics.php"},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:b86ffe014fa7b7da2d31dddbae703674734bcb919e247373ec2bda92164ee17d":{"view_name":"popular_articles","view_display_id":"most_popular_menu_offset","view_args":"","view_path":"\/center-michigan\/michigan-schools-receive\/","view_base_path":null,"view_dom_id":"b86ffe014fa7b7da2d31dddbae703674734bcb919e247373ec2bda92164ee17d","pager_element":0},"views_dom_id:6b53afa541bda4679b0b4e927dd415b3bcbe82a76ea7d7baf4bda2437b558701":{"view_name":"popular_articles","view_display_id":"most_popular_menu","view_args":"","view_path":"\/center-michigan\/michigan-schools-receive\/","view_base_path":null,"view_dom_id":"6b53afa541bda4679b0b4e927dd415b3bcbe82a76ea7d7baf4bda2437b558701","pager_element":0}}},"user":{"uid":0,"permissionsHash":"deedbd15b10053bb677575bd761554a788eea45bf25927b8ff0e672644b24c04"}}</script><script src="/sites/default/files/js/js_Fl1L4F4kbxRz_KQlXxqboUeeRxOky7S0oCVJ9nW4T-0.js"></script></body></html>